[Résolu]Gparted. Partition NTFS mal reconnue.

Venez ici discuter de Linux et du logiciel libre, mais aussi de tout autre sujet qui vous intéresse.
jedabo
Messages : 38
Inscription : 12 déc. 2012, 13:37

Re: [Résolu]Gparted. Partition NTFS mal reconnue.

Message par jedabo »

Salut,

Au lancement de l'ordinateur, est-ce qu'il s'affiche des messages d'erreur ? Si rien ne s'affiche, je crois qu'en appuyant sur la touche Echap, on réactive l'affichage des messages au cours du démarrage. Une autre possibilité est d'appuyer sur Ctr+Alt+F1 pour réactiver le premier terminal virtuel (on retourne ensuite sur le terminal graphique en essayant Ctrl+Alt avec F6, F7 ou F8).
Y a-t-il certaines lignes qui commencent par un message [fail] en rouge ? Dans ce cas, les noter.

Quand l'ordi a démarré, on peut réafficher ces messages, depuis un terminal, avec la commande "dmesg". Le fichier est tellement long qu'il est préférable de faire "dmesg | less"; ou bien encore de rechercher une partie du message d'erreur relevé avec "" dmesg | grep "mon_message_d_erreur" "".

Par ailleurs, est-ce qu'un fsck indique des erreurs sur la partition linux ?

Est-ce que tous les périphériques sont bien reconnus ? Les lister avec un lspci, lsusb ou lshw, pour voir.

Quelle est la référence de la carte mère ? On trouve ça parmi les résultats de lshw.

Et pour la version de linux: "uname -a" et/ou "cat /etc/os-release" (à moins que ça ne fonctionne que sur Debian).

Eventuellement, vu que la partition /home est séparée, essayer en mode single "init single" (ou rescue mode) voir s'il bugue toujours rien qu'avec / et swap. Essayer ensuite aussi de désactiver swap: lister les partitions swap avec "swapon -s", les désactiver avec "swapoff -a".

D'autres idées ?

Jean-Daniel
TV
Messages : 30
Inscription : 27 mai 2013, 10:52

Re: [Résolu]Gparted. Partition NTFS mal reconnue.

Message par TV »

Aujourd'hui, démarrage sans aucune erreur.

Résultat de dmesg :
Pas de fail, sauf failsafe !
[ 24.121013] init: failsafe main process (734) killed by TERM signal
Des erreurs :
[ 45.518522] accounts-daemon[1155]: segfault at 10 ip 006f67c3 sp bf839c20 error 4 in libdbus-1.so.3.5.8[6d1000+47000]
[ 92.603988] firefox[1814]: segfault at 4 ip 1e0bce79 sp bfcc2270 error 4 in nouveau_vieux_dri.so[1e0b3000+2f000]
[ 92.607031] firefox[1818]: segfault at 4 ip 0b7c5e79 sp bfac5d60 error 4 in nouveau_vieux_dri.so[b7bc000+2f000]

Voilà le message quand je ne peux pas ouvrir le dossier :
Echec à l'ouverture répertoire "administrateur" ( session administrateur )
Erreur lors de l'obtention des informations du fichier « /home/administrateur/.gvfs » ; Noeud final de transport n'est pas connecté.

Pour éclaicir les choses, j'ai une clef wifi, donc c'est surement le même problème, quand je n'ai pas de Wifi, que pour le répertoire.

lspci, lsusb rien vu d'anormal sauf, comme d'hab, les deux Usb sur le devant ne fonctionnent pas (sous XP non plus).

lshw, voilà la partition home :
*-logicalvolume:1
description: Linux filesystem partition
identifiant matériel: 6
nom logique: /dev/sda6
nom logique: /home
capacité: 62GiB
configuration: mount.fstype=ext3 mount.options=rw,relatime,errors=continue,user_xattr,acl,barrier=1,data=ordered state=mounted

Le DD
*-disk
description: ATA Disk
produit: MAXTOR STM316021
fabriquant: Maxtor
identifiant matériel: 1
information bus: scsi@1:0.0.0
nom logique: /dev/sda
version: 3.AA
numéro de série: 5RA5WTMC
taille: 149GiB (160GB)
fonctionnalités: partitioned partitioned:dos
configuration: ansiversion=5 signature=929e929e

Il n'y a q'une USB 2 et 3 USB 1
*-usb:0
description: USB controller
produit: VT82xxxxx UHCI USB 1.1 Controller
fabriquant: VIA Technologies, Inc.
identifiant matériel: 10
information bus: pci@0000:00:10.0
version: 80
bits: 32 bits
horloge: 33MHz
fonctionnalités: pm uhci bus_master cap_list
configuration: driver=uhci_hcd latency=32
ressources: irq:21 portE/S:e000(taille=32)
*-usb:1
description: USB controller
produit: VT82xxxxx UHCI USB 1.1 Controller
fabriquant: VIA Technologies, Inc.
identifiant matériel: 10.1
information bus: pci@0000:00:10.1
version: 80
bits: 32 bits
horloge: 33MHz
fonctionnalités: pm uhci bus_master cap_list
configuration: driver=uhci_hcd latency=32
ressources: irq:21 portE/S:e400(taille=32)
*-usb:2
description: USB controller
produit: VT82xxxxx UHCI USB 1.1 Controller
fabriquant: VIA Technologies, Inc.
identifiant matériel: 10.2
information bus: pci@0000:00:10.2
version: 80
bits: 32 bits
horloge: 33MHz
fonctionnalités: pm uhci bus_master cap_list
configuration: driver=uhci_hcd latency=32
ressources: irq:21 portE/S:e800(taille=32)
*-usb:3
description: USB controller
produit: USB 2.0
fabriquant: VIA Technologies, Inc.
identifiant matériel: 10.3
information bus: pci@0000:00:10.3
version: 82
bits: 32 bits
horloge: 33MHz
fonctionnalités: pm ehci bus_master cap_list
configuration: driver=ehci_hcd latency=32
ressources: irq:21 mémoire:dfffef00-dfffefff


Carte mère, produit: MS-6712 :
description: Ordinateur de Bureau
version: 1.0
bits: 32 bits
fonctionnalités: smbios-2.3 dmi-2.3 smp-1.4 smp
configuration: chassis=desktop cpus=1
*-core
description: Carte mère
produit: MS-6712
fabriquant: MSI
identifiant matériel: 0
version: 1.0
numéro de série: 00000000
*-firmware
description: BIOS
fabriquant: American Megatrends Inc.
identifiant matériel: 0
version: Version 07.00T
date: 04/02/01
taille: 64KiB
capacité: 192KiB
fonctionnalités: isa pci pnp apm upgrade shadowing escd cdboot bootselect socketedrom edd int13floppy360 int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int17printer int10video acpi usb agp ls120boot zipboot biosbootspecification

Version Linux :
Linux personne 3.2.0-58-generic #88-Ubuntu SMP Tue Dec 3 17:40:43 UTC 2013 i686 athlon i386 GNU/Linux


Donc, là, tout va bien.

Je déconnecte, change de session puis retourne à administrateur pour voir.
S'il y a un problème, j'envoie un nouveau message.

A+
Thierry
TV
Messages : 30
Inscription : 27 mai 2013, 10:52

Re: [Résolu]Gparted. Partition NTFS mal reconnue.

Message par TV »

Ca n'a pas manqué. Impossible d'ouvrir le dossier administrateur.
Echec à l'ouverture répertoire "administrateur" ( session administrateur )
Erreur lors de l'obtention des informations du fichier « /home/administrateur/.gvfs » ; Noeud final de transport n'est pas connecté.

dmesg donne, à mon avis, la même chose.

Par contre, j'ai copié collé dans LO (pour trouver facilement fail et error).
Là, LO accède au dossier administrateur et j'ai pu sauver dans un sous dossier.

Donc, ce n'est pas une erreur au démarrage.

Suite du roman.
J'ai arrêté et redémarré. Le dossier s'ouvre sans problème.
Précision, le dossier administrateur est crypté.

A+
Thierry
Répondre